Is there a way to disable HID Macros from "listening" to a specific device?

Announcements, general discussion
Post Reply
cheddargt
Posts: 3
Joined: 23 Jun 2021, 16:49

Is there a way to disable HID Macros from "listening" to a specific device?

Post by cheddargt » 23 Jun 2021, 16:57

Basically, I'm trying to use a secondary numeric keyboard as a streamdeck, but whenever I'm trying to type, my accents come out like this: ´´ ~~ `` and it's really frustrating.

I read somewhere that this is a known bug and nothing can be done about it (and I'm sure it would take quite some effort to program a fix for this). But considering I want to do everything on a separate keyboard, if I could just tell HID Macros to stop recognizing my primary keyboard altogether, this wouldn't be a problem :D

Thanks in advance!

admin
Site Admin
Posts: 725
Joined: 01 Nov 2010, 13:00
Location: Prague, Czech republic
Contact:

Re: Is there a way to disable HID Macros from "listening" to a specific device?

Post by admin » 24 Jun 2021, 07:43

No code change can be done by Hidmacros anymore - or no code change by me. Sorry.
Petr Medek
LUAmacros author

cheddargt
Posts: 3
Joined: 23 Jun 2021, 16:49

Re: Is there a way to disable HID Macros from "listening" to a specific device?

Post by cheddargt » 24 Jun 2021, 17:42

admin wrote:
24 Jun 2021, 07:43
No code change can be done by Hidmacros anymore - or no code change by me. Sorry.
Oh, I see. I thought this could be hidden somewhere in the program's functionality, too bad it isn't. Thanks though :)

Post Reply