Lua Macros quick start not working.

Report any bugs or suspicious behaviour here
Post Reply
Posts: 1
Joined: 03 Jan 2020, 22:55

Lua Macros quick start not working.

Post by FabianLioner » 03 Jan 2020, 23:22

So I have both my keyboards connected to my PC. I ran the quick start and then it prompted me to press a key on the keyboard that i wanted to use as my macro keyboard, so I did, and nothing happened. I ran a script to print the name to all the devices connected and then i named them, still when it promted me to press a key it just refused to work, i mean the keyboard gets recognized and even was named HP but it just plain out refuses to work.

Site Admin
Posts: 735
Joined: 01 Nov 2010, 13:00
Location: Prague, Czech republic

Re: Lua Macros quick start not working.

Post by admin » 06 Jan 2020, 10:28

With first key press you just mark that keyboard to be the "macro" keyboard. Then with other key presses on that macro keyboard you should even get something printed in luamacros window (key not yet assigned) or for keys C and N some action is done (calc or notepad started)
Petr Medek
LUAmacros author

Post Reply